Customer Portal
< All Topics
Print

Server update broke LW connection

Issue: User cannot connect to LW DB after updating to TLS 1.2.

Solution: User is using LW 6.8. Only LW 6.10 and newer support TLS 1.2.